Community

Viewer does not remember server address and credentials

Viezu Technical, User (Posts: 3)

Jul 16, 2018 10:03:20 am EDT

Hello,

We recently implemented RU server for our hosts and viewers as a trial of the advanced features. The featureset is functioning perfectly, and we are very pleased with the results.

However, we have a single viewer client for which the "Save password" and "Sign in automatically" checkboxes do not work. The user is able to log into the server using their viewer, but every time the viewer software is restarted, the user must re-enter the server address and their credentials!

Even weirder, this viewer is able to remember it's locally stored addressbook... but the server address and login credentials are not being remembered.

Has anyone else encountered this bug? Is there a known solution or troubleshooting route?

Any advice is greatly appreciated. We are very pleased with every other functionality of the software.
Edited:Viezu Technical - Jul 16, 2018 10:04:11 am EDT

Conrad, Support (Posts: 2406)

Jul 17, 2018 7:36:12 am EDT

Hello,

Thank you for your post.

Has anyone else encountered this bug? Is there a known solution or troubleshooting route?

Please , try removing the file config_4.xml found in the program %APPDATA%\Remote Utilities Files\ folder. This will reset the Viewer settings/options.

Your address books won't be affected by this action.

Let us know if this worked out for you.

Viezu Technical, User (Posts: 3)

Jul 17, 2018 7:44:01 am EDT

Conrad,

That solution worked! Thank you for your assistance!

The viewer now remembers the login and server connection information upon close.

Thanks

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.