Forums

Windows 7 remote host module screen problem

IT Spec, User (Posts: 2)

Dec 06, 2012 11:16:54 am EST

Hi guys, i have installed the host module on the remote machine with windows 7 ultimate SP1 x32 OS & viewer on local PC. When I try to connect in to full mode everyting seems fine at start (remote screen is loading ...) but i get the black screen after that. I connected to the remote PC but can`t see anything. (RDP mode, file transfer & etc seems working fine. The firewall is disabled, no antivirus. Maybe something missing :?:

Conrad Sallian, Administrator (Posts: 1152)

Dec 08, 2012 10:18:10 am EST

Hello,

Thanks for your question and sorry for being a bit with an answer. Did you try to reboot the remote PC?

Let us know how it goes. Thanks.

IT Spec, User (Posts: 2)

Dec 10, 2012 8:44:39 am EST

I have noticed that the problem with the remote screen occurs when I try to use the RUT protect (passwd) and shared secret simultaneously. Also I forgot to say that I connect to the remote client with internet-id through gms server in LAN with the same subnet. But when I use just the RUT security on the remote client -there is no problem. 8)

Conrad Sallian, Administrator (Posts: 1152)

Dec 10, 2012 1:41:56 pm EST

IT Spec wrote:
I have noticed that the problem with the remote screen occurs when I try to use the RUT protect (passwd) and shared secret simultaneously. Also I forgot to say that I connect to the remote client with internet-id through gms server in LAN with the same subnet. But when I use just the RUT security on the remote client -there is no problem.
Whether Full Control/View mode shows the remote desktop or not has nothing to do with a specific connection type (be it via a gms server or otherwise).

Here's what you can try to do. Erase this registry key on the remote PC:

HKEY_LOCAL_MACHINE\SYSTEM\Remote Utilities
and then re-configure the Host settings (pls, don't touch those you are not sure of) and re-create a connection in the Viewer. Then try to connect.

nikkil, User (Posts: 50)

Dec 15, 2012 1:27:23 pm EST

IT Spec wrote:
Hi guys, i have installed the host module on the remote machine with windows 7 ultimate SP1 x32 OS & viewer on local PC. When I try to connect in to full mode everyting seems fine at start (remote screen is loading ...) but i get the black screen after that. I connected to the remote PC but can`t see anything. (RDP mode, file transfer & etc seems working fine. The firewall is disabled, no antivirus. Maybe something missing
Hi. Any notes if you were able to get this fixed? How about if you run this program as admin?

You're never a loser until you quit trying.

* Website time zone: America/New_York (UTC -5)