Forums

Service Recovery

Charles T, User (Posts: 15)

Jun 01, 2017 1:42:18 pm EDT

Noticed that I had a computer that would just not reconnect, and found that the service recovery settings were set to this:



This behavior is with customized and stock hosts.

Is this intended behavior?

Is it possible to update the recovery to restart service for all three categories?

Thanks!

Conrad, Administrator (Posts: 1573)

Jun 01, 2017 5:50:25 pm EDT

Hello Charles,

Thank you for your post.

The Host shouldn't freeze in the first place. There were a couple of small issues that we fixed. These issues could cause the Host to freeze in some rare occasions.

As for changing the recovery options this way - it is not recommended to directly edit the service properties this way. This might cause erratic behavior in the future.

What I recommend you to do for now is completely removing  the Host (including its settings from the registry, here is a guide) and re-installing.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Charles T, User (Posts: 15)

Jun 01, 2017 6:45:20 pm EDT

Sorry I was being a bit vague

On a system, I couldn't connect because the service kept crashing, therefore I had to manually start the service on the console to connect remotely again.

I'll just reset it to restart on a case by case basis..

Thank you for the info!

Conrad, Administrator (Posts: 1573)

Jun 02, 2017 1:33:57 pm EDT

Hello Charles,

The crashes could be caused by antivirus software. Do you you have any installed on that computer? If so, you might want to add the Host installation folder to exceptions.

Here is more information https://www.remoteutilities.com/support/docs/antivirus-issues/

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -5)