Forums

Performance issue when laptop lid is closed?

Eric W, User (Posts: 2)

Dec 25, 2016 6:04:00 am EST

So I have recently installed host 6.5.0.8 on my Windows 10 x64 Dell E7450 laptop. I noticed something very strange. The remote screen is smooth when the lid is open. But when I close the lid, the screen update will be like one frame per 4-6 seconds.

The only difference I noticed is that when the lid is closed, the PnP Display lock (RU host monitor driver) disappears from the device manager and when I open the lid, the driver re-appears.

But what I don't understand is, I have anther 7-year old Dell E4300 running the same version of RU Host and Windows but it does not seems to show any difference no matter the screen status.

Any thoughts? Thanks.

Conrad, Administrator (Posts: 1574)

Dec 26, 2016 10:29:37 am EST

Hello Eric,

Thank you for your post.

Is the operating system the same on both remote computers?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Eric W, User (Posts: 2)

Dec 26, 2016 1:13:39 pm EST

Yes. Both running Windows 10 64 bit version with latest updates.

Conrad, Administrator (Posts: 1574)

Dec 27, 2016 5:47:00 pm EST

Hello Eric,

After some brainstorming here we couldn't come up with an explanation for this :) Perhaps, it's about specific settings or hardware and how they behave in this situation. Or, rather cause the Host to behave.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -5)