Forums

ALT TAB switching slow

Keash Doc, User (Posts: 5)

Oct 02, 2016 10:16:47 am EDT

Hi,

I love everything about Remote Utilities but switching between programs on the remote computer using ALT-TAB is slow - it takes about a second to switch using ALT-TAB whereas in <censored> it is instantaneous.  Is there any fix for this?  

Thanks

Conrad, Administrator (Posts: 1559)

Oct 03, 2016 6:44:22 am EDT

Hello,

Thank you for your post.

Could you please clarify if you use the current stable version or the latest beta? You can download beta from here https://www.remoteutilities.com/download/beta.php .

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Keash Doc, User (Posts: 5)

Oct 03, 2016 7:45:00 am EDT

Version 6.4.0.2

Conrad, Administrator (Posts: 1559)

Oct 03, 2016 12:08:37 pm EDT

Hello Keash,

It's the recent beta version. Ok, and what about connection speed in general? Do you have performance issues or just the issue switching using Alt + Tab?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Keash Doc, User (Posts: 5)

Oct 03, 2016 12:20:33 pm EDT

In general it seems sluggish.  Upload speed is 10 Mb/sec. Download is >70 Mb/sec so the speeds are excellent.   No other performance issues.

Conrad, Administrator (Posts: 1559)

Oct 03, 2016 1:23:10 pm EDT

Hello Keash,

We provide general advice on how to improve performance on this page https://www.remoteutilities.com/support/docs/slow-remote-connection-speed-performance./ . I would recommend you try to enable the "Economode" option in the connection properties. This might help with the Alt+Tab issue.

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Keash Doc, User (Posts: 5)

Oct 03, 2016 9:23:13 pm EDT

It is already set on Economode.   The response for <censored> and <censored> is much faster and almost instantaneous where there definately appears to be a lag with Remote Utilities which makes it partially unsuable.  This proves that its not a connection speed issue. Is there another setting I can do to make it faster?

Conrad, Administrator (Posts: 1559)

Oct 04, 2016 8:43:39 am EDT

Hello Keash,

There is no special setting for that, but we'll see what might be causing the issue in your specific situation. Could we have a remote session?

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

Keash Doc, User (Posts: 5)

Oct 05, 2016 8:05:12 am EDT

I would greatly appreciate that.  Is it possible we could do this early part of next week as I have a few work related projects I have to get done by next week.

Thanks again for the quick replies and offering to help me through this.

Conrad, Administrator (Posts: 1559)

Oct 05, 2016 8:54:03 am EDT

Hello Keash,

Sure, let's schedule a time then. I will send you an email.

Have a great day!

Like Remote Utilities? Write a review:
https://www.remoteutilities.com/about/write-review.php

* Website time zone: America/New_York (UTC -4)