Community

Connection Was Interrupted

Links used in this discussion

Brian Mak, User (Posts: 4)

Jan 03, 2021 3:16:06 pm EST

Support level: Free or trial
Every once in a while, I am getting disconnected from a computer with the message "Connection was interrupted" showing up in the viewer. If I am connected to multiple computers, it happens to a random one every 15 minutes or so. Only one gets disconnected each time. I am running an RU server setup on Windows Server 2016, the hosts on Windows 10, and the viewer on Windows 10.

RU Server Version: 2.8.2.0
RU Host Versions: 6.10.10.0
RU Viewer Version: 6.10.10.0

AsianEggrollM, User (Posts: 4)

Jan 03, 2021 3:24:39 pm EST

Support level: Free or trial
I am also able to immediately connect back to a computer that has had this problem.

Conrad Sallian, Support (Posts: 2591)

Jan 04, 2021 5:21:38 am EST

Hello Brian,

Thank you for your message.

We can only recommend that you try the latest beta version (Viewer, Host and Server) and see if it fixes the issue. There have been a lot of improvements in this beta including fixes to connectivity issues on RU Server etc, see release notes.

You can download the beta from here https://www.remoteutilities.com/download/beta.php

AsianEggrollM, User (Posts: 4)

Jan 04, 2021 1:37:52 pm EST

Support level: Free or trial
Thank you for your reply. I will try that. Do you know when the beta will be pushed to a stable release?

Conrad Sallian, Support (Posts: 2591)

Jan 05, 2021 3:39:23 am EST

AsianEggrollM wrote:

Thank you for your reply. I will try that. Do you know when the beta will be pushed to a stable release?

We are going to release the stable version within a month from now.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.