Community

RUT wont connect through VPN

Links used in this discussion

Peter Curley, User (Posts: 1)

Nov 18, 2020 3:54:12 pm EST

Support level: Free or trial
OS: WIN 10 PRO - RUT: Host and Viewer: 6.10.10.0 - VPN: Windscribe Pro ver 1.83 Build 20 - all are UTD

About 2 months ago my Bell Fibe connection died due to a dirty box out on the street. This was fixed but ever since RUT will not connect through the VPN. This problem is consistent with all 5 PC's in the house. I have run the gamut with Windscribe and had no resolution. This has been running just fine for 2-3 years so it is not a confict with anti- virus or other programs.

I have gone so far as to delete RUT Host and Viewer along with Windscribe, rebooting after each program was uninstalled. I then re-installed all 3 but all the settings were still in place which was rather odd I thought. There was no change and RUT still won't run through the VPN. See attached photos for working and non working environments.

I am wondering if this problem is modem/router related although I see no conflicts of any sort there. What port #'s can I use to possible solve this issue. Any and all help appreciated.
Attached Files
RUT wont connect through VPNRUT wont connect through VPN

Polina, Support (Posts: 1103)

Nov 18, 2020 4:45:29 pm EST

Hello Peter,

Thank you for your message.

Please note that in case if you want to perform a complete uninstallation of Host/Viewer and then reinstall modules from scratch, then you need to delete some additional files that store the module's settings. In order to completely uninstall Remote Utilities please follow this uninstallation guide - this will help you to clean up all the configuration files, so when you reinstall Remote Utilities, the settings will be reset to the default values.

As for the connection - perhaps, the issue might be occurring if the VPN software is blocking ports that are required to be opened for Internet-ID connection or blocking access to our Internet-ID servers.
Please make sure that outbound TCP ports 5655 or 443 are opened on the remote Host machine, so it's able to communicate with our public server. For more information on the ports used by Remote Utilities please see this page.
In addition, please make sure that the DNS name id.remoteutilities.com resolves to an IP address properly and is available when VPN is enabled.

Also, I'd recommend that you update your Remote Utilities installation to the latest version available - as of this writing, it's 6.12.2.0 Beta 2. Using the latest version might also help to resolve the issue or improve connection speed/performance.
When updating, please make sure to update both Host/Agent and Viewer to the same version as the version mismatch might lead to performance issues or some features not working.
The 6.12.2.0 Beta 2 version is available for the download on this page.

Finally, here's a related Internet-ID connection troubleshooting guide that might provide a helpful solution as well.

Please let us know if the solutions above did not help and the issue persists.

* Website time zone: America/New_York (UTC -5)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.