Community

Cannot connect to machines using Windows Security

Links used in this discussion

Anthony Vitale, User (Posts: 2)

Sep 19, 2019 5:21:26 pm EDT

Latest Version:  6.10.10

Trying to connect from a machine running Windows 10 Pro (64-bit) to machines running Windows Server 2003 and Windows XP, respectively.

I am using the Internet-ID method to connect to machines at my customer site.

The authentication works fine with a single password - but not when I attempt to connect via Windows authentication.

I have configured both the viewer and the remote machine to use windows authentication and all I get is "Connection timed out: retrying"

The machines have been configured with an account that has a username and password that I know... but it never asks me for them.

Can someone please tell me what is going on?

Polina Krasnoborceva, Support (Posts: 1019)

Sep 20, 2019 12:45:43 pm EDT

Hello Anthony,

Thank you for your message.

Please try referring to this Internet-ID connection troubleshooting guide and see if it helps to resolve the issue.

Let me know if the issue persists.

Anthony Vitale, User (Posts: 2)

Sep 20, 2019 4:34:31 pm EDT

Hello,
 I am not sure what this article has to do with my question.

  Using Internet-ID, I can successfully connect to the machine when I use "single-password" method...  but I CANNOT connect to the machine when Windows Security is used as the authentication method.

  Please advise.

Polina Krasnoborceva, Support (Posts: 1019)

Sep 20, 2019 6:16:29 pm EDT

Hello Anthony,

I apologize for a somewhat misleading previous reply.

Could you please send us a screenshot of your Host settings, namely the window where you've set permissions for the account that is used to authorize on the remote Host? You can send the screenshot to support@remote-utilities.com.

Looking forward to your reply.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.