Looking for a solution for remote work? See how Remote Utilities can help! (X) Dismiss

Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Agent does not run

Rick Swift, User (Posts: 8)

Jun 07, 2019 11:52:58 am EDT

Support level: Free or trial
Hello, I can not get the run-only agent to start on my computer. I am using Windows 7 Pro 64bit. When I double click the agent executable nothing happens. When I look in the task manager for the process there is no agent process present. No error messages come up. I am using the latest 6.10.9.0 version. Previous versions (6.8 and later) use to work fine.

Conrad Sallian, Support (Posts: 2490)

Jun 07, 2019 12:08:29 pm EDT

Hello Rick,

Thank you for your message.

Unfortunately, we couldn't reproduce the issue. Please, check that your antivirus software isn't blocking Agent on that computer.

Rick Swift, User (Posts: 8)

Jun 07, 2019 12:44:26 pm EDT

Support level: Free or trial
I have tried disabling my antivirus but still will not run. Are there any logs that I can check?

Conrad Sallian, Support (Posts: 2490)

Jun 07, 2019 2:06:37 pm EDT

Hello Rick,

Yes, there are logs but those are connectivity logs and are unlikely to help with run errors if any.

I would recommend that you delete these items:

- %appdata%\Remote Utilities Agent\ folder

- registry entry HKEY_CURRENT_USER\Software\Usoris\Remote Utilities

and re-run the Agent.

Finally, if you are planning to connect to that computer on a regular basis including in unattended sessions I recommend that you install Host.

Hope that helps.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.