Community

New remote user - login failed

Malcolm Ward, User (Posts: 1)

Jan 13, 2019 9:22:48 pm EST

Viewer 6.9.4.0               Host 6.8.0.1
I can remotely connect to the host using the default password.
I have added a new user on the host. This new user can't connect remotely. On the Authorization pop-up, selected advanced, ticked the user name box and typed in the user name (same uppercase, lowercase as on the Host) but process doesn't accept the password saved on the host. Tested 1234 and still not worked. Is there some other setting that is different for users rather than default.
Thank you
Malcolm

Conrad Sallian, Support (Posts: 2371)

Jan 14, 2019 7:12:09 am EST

Hello Malcolm,

Thank you for your post.

You should update the program to avoid version mismatch. This is especially important with regards to authorization because the authorization system starting 6.9 has significantly changed as compared with 6.8 and earlier and some more advanced auth options may not work as expected.

The current version is 6.10.3.0 so I recommend that you download it and update Viewer and Host.

Conrad Sallian, Support (Posts: 2371)

Jan 14, 2019 7:12:51 am EST

some more advanced auth options may not work as expected.

I mean, if there is version mismatch, of course.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.