Community

Viewer menu resolution is too small to read

steventhornley Thornley, User (Posts: 3)

Nov 02, 2018 6:04:25 am EDT

My viewer menu is too small to read. I don't know how to adjust the resolution of the program.
The resolution of my screen is 3840 x 2160.
Any help would be appreciated.
Attached Files

Conrad, Support (Posts: 2371)

Nov 02, 2018 11:49:50 am EDT

Hello Steven,

Thank you for your message.

Is it the native resolution for the monitor? Also, do you have any custom DPI/Scaling settings or are they Windows default?

steventhornley Thornley, User (Posts: 3)

Nov 02, 2018 12:06:42 pm EDT

Hello, that is the default setting of the monitor, 17 inch laptop screen

Conrad, Support (Posts: 2371)

Nov 05, 2018 3:02:20 am EST

Hello Steven,

You could try the following trick. Enable "Override DPI scaling" in Viewer shortcut properties, as shown on the screenshot below:



Hope that helps.

steventhornley Thornley, User (Posts: 3)

Nov 05, 2018 5:47:24 am EST

Conrad wrote:

Hello Steven,

You could try the following trick. Enable "Override DPI scaling" in Viewer shortcut properties, as shown on the screenshot below:

     

Hope that helps.

this is what worked
Thank you so much for pointing me in the right direction, how do I mark this as solved?
Attached Files

Conrad, Support (Posts: 2371)

Nov 05, 2018 6:53:57 am EST

Hi Steven,

I'm glad to hear you resolved the issue.

how do I mark this as solved?

There is no need for that, here in the community we usually just keep the topics open.

Thanks!

Nick Knight, User (Posts: 1)

Jan 25, 2019 1:59:16 pm EST

Unfortunately, this solution does nothing for the popup windows, e.g. Connection Properties. This is from a Surface Pro. It's even worse on my 4K Dell XPS 13.
Edited:Nick Knight - Jan 25, 2019 2:08:42 pm EST

Conrad Sallian, Support (Posts: 2371)

Jan 28, 2019 11:45:24 am EST

Hello Nick,

Judging by the rest of the Viewer window the DPI scaling override setting suggested earlier in this topic hasn't been applied. Could you please double check that you follow the advice above regarding using the override option. Feel free to send your screenshots here as well.

Thanks.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.