"The code you entered is incorrect" error
Symptoms
When trying to add a new connection using the Add using code feature you receive the following message:

Cause
If you want to use the Add using code feature on a different Viewer PC than the one where you originally configured the Host/Agent file, you need the keys.dat
file which is an encryption key. This file is located in C:\Users\user_name\AppData\Roaming\Remote Utilities Files\
on the computer where you originally configured the Host/Agent.
Solution
- On the computer where you originally customized the Agent/Host navigate to
C:\Users\user_name\AppData\Roaming\Remote Utilities Files\
- Copy the file
keys.dat
. - Paste the file into the same folder on the target Viewer PC where you want to use the Add using code feature.
- Restart the Viewer app.