New Beta Release! Experience the latest features in our new beta version. Join the beta testing now! (X) Dismiss

Cannot edit antivirus software settings remotely

Symptoms

Mouse clicks and key strokes do not work in the antivirus software window opened on the remote computer during a remote session in the Full Control mode.


Cause

Many popular antivirus software packages use a self-protection system. This system prevents the antivirus software settings to be manipulated remotely. Note that different antivirus programs may call this feature differently.


Solution

You can turn off self-protection by directly accessing the antivirus software settings on the remote computer.

For example, in Kaspersky Internet Security the feature is called "Self-Defense" and is available under SettingsAdvanced settings. If you use a different antivirus software package, refer to its documentation for a feature called "self-protection", "self-defense”, etc.

Tags: Antivirus

Was this article helpful?

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.