Forums

Windows 10 super slow if login requires password

Larry Glusman, User (Posts: 7)

Jul 05, 2017 11:52:40 am EDT

I've updated my machines and a couple of remote Windows 10 machines, but no real change.  The login screen is still very slow.

Windows 10 super slow if login requires password

Larry Glusman, User (Posts: 7)

Jun 28, 2017 8:47:45 am EDT

Not all, but several.  At first I thought it was because I was in full screen mode, but even when I resize the RU box down to 1/4 of my screen it keeps happening.

Maybe it's due to the version of 10... I know some of the machines are on the newest update, while others are not.  But I'm not sure which are which.  I only remote in when needed and most of the time someone is there, so I'm not even dealing with the login screen, making it harder for me to be sure which machines have the issue.

Windows 10 super slow if login requires password

Larry Glusman, User (Posts: 7)

Jun 27, 2017 1:21:01 pm EDT

Host and Viewer are 6.6.0.7

When I connect to a 10 machine that is already at the Desktop it's fine.  But if it's at the lock screen, the drawing is so slow that I can't even get the password entered.  I click on the screen to get it to bring up the password box and by the time I can see it I can't type, because the remote machine has already timed out and is drawing the lock screen again.

WIndows Version: All computers showing OFFLINE however are all still accessible.

Larry Glusman, User (Posts: 7)

Mar 28, 2017 2:28:30 pm EDT

That worked.  I will need to update the host on any machine with the new 12 digit ID.  The machines with the 9 digit ID are working fine with the older version.

Thanks!

WIndows Version: All computers showing OFFLINE however are all still accessible.

Larry Glusman, User (Posts: 7)

Mar 28, 2017 2:21:49 pm EDT

I updated the viewer, not the hosts.  I will update a host and see what happens.

WIndows Version: All computers showing OFFLINE however are all still accessible.

Larry Glusman, User (Posts: 7)

Mar 28, 2017 2:04:07 pm EDT

Conrad wrote:

Hello Larry,

Do you use our public server or a self-hosted one. If the latter, please update the server too.

I am using your public server.

WIndows Version: All computers showing OFFLINE however are all still accessible.

Larry Glusman, User (Posts: 7)

Mar 28, 2017 2:00:23 pm EDT

The new version fixed the offline issue for me, but any newly created remote machines with a new Inernet ID, which is now 12 digits, will not work.  All my older 9 digit machines are fine.