Community

Cannot access RU Hosts but can RDP to them...

george, User (Posts: 4)

Nov 14, 2015 5:43:25 pm EST

The issue was the Hosts' Internet-ID's. After going through everything network wise (configs), I took out everything (router, firewalls, etc.) per Conrad, the RU tech, that blamed that it was the network - I just removed everything expect the modem of course and I never touched its configs (no config changes in any of the other network equipment either). After all of that and putting it all back in place again, it ended up be the Internet-ID. Several times throughout this whole situation, I decided to check all the Internet ID's I had on my Viewing computers and the respective on the Host computers, and they matched exactly. At my wits end and on a whim and as a last resort, I decided to change the Internet-ID's on the AFFECTED Hosts. Remember, several other computers were working perfectly fine and all of a sudden, this problem would randomly affect a Host that was working just fine before and the Host that weren't working mysteriously now started working. Getting back on point, EVERYTHING starting working. I wonder how the network had anything to do with that. All this because the Internet-ID that I confirmed several times before this all starting happening (had them all written down as reference) and was exactly the same on several affected hosts, and after changing it, miraculously everything starting working. Clearly, THERE WAS NO NETWORK ISSUES" as I stated before. And this was with no changes to the firewall or router configurations which were basic at best and mainly set at defaults out of the box. Everybody should watch for this anomaly, and RU tech support shouldn't automatically cast blame on network issues, but try to truly research the issue without bias and a open mind, rare issues like this that come up. Lastly, the network has been in place for over a year with no changes. This issue came up after several weeks of it working flawlessly. Now, its been over a month since I changed the Internet-ID's on the affected Hosts and I have had no issues.

Riddle me this!
Edited:george - Nov 14, 2015 5:58:38 pm EST

Cannot access RU Hosts but can RDP to them...

george, User (Posts: 4)

Oct 11, 2015 2:39:46 pm EDT

Only Internet ID. How can this be a network issue if I can connect to some hosts and not others, and then a day or week later, some different combination hosts connect?

Cannot access RU Hosts but can RDP to them...

george, User (Posts: 4)

Oct 08, 2015 5:24:20 pm EDT

Hello. I understand the labeling. I see I was not clear enough. What I meant is that after I try to logon to a host, it displays the Idle or Offline' icon. As I mentioned earlier, I have three hosts that I can logon to and it clearly shows up in the 'Logged on' section. But the other three hosts will not. Until a random period of time (day, week) goes by, then a combination of the hosts that I could not logon before now can. Do you understand the issue now?

Cannot access RU Hosts but can RDP to them...

george, User (Posts: 4)

Oct 08, 2015 2:32:41 pm EDT

Hello,

Over the last month or so, I have been using RU on 6 computers (hosts). Since the beginning, I have been receiving the ‘Idle or Offline’ notification on different computers. In other words, three would show offline and three would show online, then the next week, some different combination of the same six computers would be offline of online. But it seems to be always three which is the strange part. These systems are all the same (Lenovo’s and only a year old), and are all connected to the same network and Internet router. I have no VLANs setup, or ACL’s or anything that would block RU as I can access the three online hosts with no issues. I even turned the firewalls off on all of them and uninstalled the anti-virus software (some did not originally have AV installed). And still the same issue. Lastly, when I log into one of the systems that are online, I can RDP from that system successfully into any of the systems that are showing as offline. But the next day, week, etc., I can remote into that same system using RU.

?????

Any thoughts I what could be causing this extremely random issue…

Thanks in advance!
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.