Forums

Error. Another user is running this copy of R-Viewer
Error running Viewer

G Hall, User (Posts: 6)

Jun 01, 2014 1:54:11 pm EDT

Hi Conrad,

Added the Viewer exe to Windows Defender exclusion list.  Same result.

The portable version of Viewer does run OK, on the other hand.

Error. Another user is running this copy of R-Viewer
Error running Viewer

G Hall, User (Posts: 6)

Jun 01, 2014 11:42:49 am EDT

No different behaviour after reboot.

Help with initial setup - cannot connect
Unable to connect to remote host

G Hall, User (Posts: 6)

Jun 01, 2014 11:41:33 am EDT

Hi Conrad,

Unfortunately, no luck. I do have a remote idle connection showing in GMS to the remote PC. Viewer still will not bring up a remote session.

Error. Another user is running this copy of R-Viewer
Error running Viewer

G Hall, User (Posts: 6)

May 31, 2014 5:12:49 pm EDT

Hi Conrad,

The system tray isn't showing the application as running and it doesn't show on the desktop when run.

Error. Another user is running this copy of R-Viewer
Error running Viewer

G Hall, User (Posts: 6)

May 31, 2014 4:08:51 pm EDT

In trying to run RU Viewer on Windows 8.1, no window opens on run.  Attempting to start again shows "Error. Another user is running this copy of R-Viewer"

Any insight appreciated.
Edited:G Hall - May 31, 2014 4:09:18 pm EDT

Help with initial setup - cannot connect
Unable to connect to remote host

G Hall, User (Posts: 6)

May 31, 2014 3:56:22 pm EDT

I'm sure I'm missing something simple in my initial setup of Remote Utilities.  Using version 5.6.0.6.

Have GMS setup with host on the same Windows 8.1 workstation and Dynamic Domain Service which works fine with both FTP connections and local web hosting etc.  RU host is started.  Ports on Viewer and Host set to 5655.  Ports are open on router (5655 and 5670) and Windows Firewall indicates that apps are not blocked.  In the Viewer on a remote Windows 8.1 machine I have the remote connection listed under "other connections" with OFFLINE showing on the thumbnail and a blue dot in the upper right corner.  Double clicking the thumb does not start a remote session.  The thumb changes to || briefly and then back to OFFLINE.

I'm now getting quite frustrated after working for multiple hours on Remote Utilities setup.  Love the features of RU. Just can't get connected.  LogMeIn has left us high and dry.  Jump Desktop with Tight VNC doesn't seem to support file transfer.

Would greatly appreciate any insight available.