Forums

Pop-Out Monitor

Coffmans, User (Posts: 10)

Sep 18, 2013 7:58:16 pm EDT

My apology for the late reply. I was using the monitor toggle to navigate between my monitors. At times, it would become a bit of hassle swapping back and forth.

I followed your suggestion of unchecking tab view and I was able to launch 2 connections. Each connection is now pointing to a different monitor. It is a little clunky but it does work.

Now my request would be an option to have it done automatically.   :)
Edited:Coffmans - Sep 18, 2013 7:58:54 pm EDT

Free Licensing is giving Invalid License Key message

Coffmans, User (Posts: 10)

Sep 17, 2013 9:07:06 am EDT

Thanks for the help, the problem has been solved!

I am not sure how I would have installed the incorrect version but I uninstalled my existing Viewer, downloaded just the Viewer install, re-installed the Viewer, and I was able to license the remote host without any issues.   :)

Free Licensing is giving Invalid License Key message

Coffmans, User (Posts: 10)

Sep 16, 2013 5:06:19 pm EDT

Sure thing, I will do it at the first opportunity.

I noticed the documentation showed "RUT..." for the license. I used the License Key Server to generate the key.

Free Licensing is giving Invalid License Key message

Coffmans, User (Posts: 10)

Sep 16, 2013 3:31:04 pm EDT

I am receiving the error message on both procedures. I generate a new license via the License Key Storage and attempt to license with no success. Upon the failure, I have been trying to copy the license from the email with the same error message.

Perhaps I am not copying the license information correctly. The email has two copies of the license. And I am only copying the actual key portion from the email (ex: RMS-F-1...P) . Is there a specific part of the key that needs to be copied?

Free Licensing is giving Invalid License Key message

Coffmans, User (Posts: 10)

Sep 16, 2013 3:05:50 pm EDT

I am using Remote Utilities on a coupe of home machines (including my laptop). I did a bonehead move and I forgot to license the Host. I am trying to connect to the HOST and I am greeted with the "License" window.

I read the registering-free-edition.pdf document and followed the directions, step by step.
  • I opened the Viewer
  • I opened the selected the connection for the Host for home
  • I right click and select Register Remote Host
  • I select the entry in the License Key Storage
  • I click OK
  • I am greeted with the "Invalid License Key" message

I have disabled the firewall on the machine, as a precaution.

Any ideas on how I can get the register the Host for the free version?

[resolved] Socket Error Every Night Around Same Time
Socket Error is seen around midnight every night and it looks to be causing login issues with Remote Utilities

Coffmans, User (Posts: 10)

Aug 29, 2013 12:37:05 pm EDT

Hi Conrad,
I have zipped up the file and attached it to the support ticket. If there is anything else that I can provide, don't hesitate to let me know.

One thing I wanted to mention about the event log. There are a large number of socket error exceptions for 8/29 starting at 04:00 AM. There was an internet outage in my area around the same time so I would expect to see these messages. One thing that is unusual, though, is that the exception messages can be seen until around 07:17 AM when I gained remote access to my machine via RU.

[resolved] Right-click on Mouse for Menu is not working

Coffmans, User (Posts: 10)

Aug 29, 2013 8:28:29 am EDT

I enabled the option and I am seeing right-click menus. I think this problem is resolved.

Very cool, excellent software!   :)

Pop-Out Monitor

Coffmans, User (Posts: 10)

Aug 28, 2013 11:23:05 pm EDT

I have been using multiple monitors for as long as I can remember (13+ years). And one of the best features that I have seen for multiple monitors is TeamViewers ability to "pop-out" a monitor. It would be great to see such a feature in Remote Utilities, where I could have two RU windows up at the same time, each displaying the specific monitor. In my case, I have three monitors so I would have three RU Viewer windows open.

[resolved] Right-click on Mouse for Menu is not working

Coffmans, User (Posts: 10)

Aug 28, 2013 11:16:10 pm EDT

On different machines, I have noticed a similar pattern where the right-click on the mouse does not present the right-click menu when accessing a machine via Remote Utilities. This behavior is not with every application, which makes it that much more irritating. :)

In one instance, I was attempting to click on a solution in Visual Studio 2012. It would not bring up the right-click menu. I tried the same behavior in Visual Studio 2010 with the same results, no menu.

In another instance, I have a machine that runs Jumplist-Launcher. This application puts an icon on the Win7 toolbar and the user right-clicks for easy access to application, folders, etc. In my case, I would right-click on the icon and nothing would happen. I can see the button shading change, which possibly means some type of click was detected.

I am running commercial licenses on all of the machines. I have "Full Control" enabled.

Any ideas on what I can do to resolve this annoyance?

[resolved] Socket Error Every Night Around Same Time
Socket Error is seen around midnight every night and it looks to be causing login issues with Remote Utilities

Shawn Coffman, User (Posts: 10)

Aug 28, 2013 10:57:33 pm EDT

I was having an issue where I would enter my password to unlock my PC via Remote Utilities but I was getting an "invalid username or password" error. I logged in via via TeamViewer with the same credentials without any issues.

I proceeded to check the status of Remote Utilities (Host). It was up and running, which was a good sign. I looked at the logs to see if it had generated any errors during my attempts to log into the machine. And it is here I noticed some unusual activity. In the midnight hour every night, I am seeing the following messages:

Exception: Socket Error # 10054 Connection reset by peer. (EIdSocketError).
Exception: Socket Error # 10054 Connection reset by peer. (EIdSocketError).
Internet-ID ErrorCode <> 0 Error code: 1
Internet-ID: Connection established

Eventually, I restated Remote Utilities (Host) and the problem was resolved. With this being the only activity that was logged, I am interested in trying to determine why these errors are being generated and how to correct the potential issue.

Any ideas why these messages would be logged around the bottom of the midnight hour every single day? I am not attempting to log into the machine at this time.

Any idea what I can do to troubleshoot the issue further?
Edited:Coffmans - Jan 20, 2014 1:35:14 pm EST