Community

Logon successfully to remote Agent, but only get black screen
Is RTU conflict to Microsoft Remote Destop ?

merphy huang, User (Posts: 2)

Feb 20, 2013 9:14:55 pm EST

Finally... my problem have resolved. thanks Conrad and nikkil !!
It seems that PC-2 should install Host and have to restart to get steady-going..
if I just run Agent on PC-2(restart still not ok), I will see PC-2 usually changed status from on line and off line on PC-1 GMS windows. even when on connect between PC-2 and PC-3, it only get black screen and can't do any remote control.

Logon successfully to remote Agent, but only get black screen
Is RTU conflict to Microsoft Remote Destop ?

merphy huang, User (Posts: 2)

Feb 01, 2013 12:53:00 am EST

1. I have installed GMS on PC-1 use port 25
2. I run Agent on PC-2, set the Internet ID through PC-1,
 (PC-2 is under firewall block almostly all other private port)
 I can see the PC-2 connections in PC-A GMS Administration
3. I run viewer on PC-3 (other Internet PC)and add PC-2 that set the Internet ID through PC-1
 then, I Logon to PC-2, It seems have successful connection and popup to ask password, I   enter the right password and popup a window but only got black screen and can not do any   remote control??? :o
4. the strange is when I use microsoft remote desktop to login to PC-2 uner PC-2's local network, at this time, PC-3 can control the PC-2 and not black screen any more??  
I diconnect the microsoft remote desktop, then PC-3 become black screen again , why ?