Forums

Android Lollipop support

Nick Hill, User (Posts: 4)

Jan 06, 2015 5:48:45 am EST

Hi,

I only discover RU over the holidays but so far looks very promising, using the free 10 license at the moment to evaluate but it looks like i will end up buying a license in teh near future.

I was interested to see that there was an android app but then instantly deflated as it doesn't appear to work on lollipop, both of my nexus tablets have already updated.

Please, please, please add support for Lollipop as soon as possible.

thanks

Conrad Sallian, Administrator (Posts: 1078)

Jan 06, 2015 4:40:25 pm EST

Hi Nick,

I only discover RU over the holidays but so far looks very promising, using the free 10 license at the moment to evaluate but it looks like i will end up buying a license in teh near future.
Many thanks!

Please, please, please add support for Lollipop as soon as possible.
It depends on how fast the IDE that we use for the mobile Viewer updates to Lollipop. But normally it's updated quite fast and we'll update our mobile version then as well.

Conrad Sallian, Administrator (Posts: 1078)

Jan 12, 2015 1:00:16 pm EST

Hello Nick,

Just updated the Android app on Play Store. Please, check it out.

Thanks.

Nick Hill, User (Posts: 4)

Jan 13, 2015 5:44:59 am EST

Hi Conrad,

saw the update and was excited, thought it might be lollipop support, unfortunately not.

i have nexus 9 on 5.0.1 and nexus 7 (2012) on 5.0.2

both exhibit exactly the same behaviour
start the app
splash screen displays
returns to launcher

to be honest, i am surprised to see a splash screen, don't think that is very common on android apps is it? i would imagine the interface is relatively lightweight.

happy to help in any way i can, for example happy to sideload apk if you want me to test it before pushing it to play store

Nick

Conrad Sallian, Administrator (Posts: 1078)

Jan 13, 2015 6:07:28 am EST

Hi Nick,

We updated it again an hour ago (version 11.6). Please, check it out.

Nick Hill, User (Posts: 4)

Jan 13, 2015 6:27:14 am EST

hi,

thanks, 11.6 now seems to load on both devices.
got quite a lot on today but i will look at connecting it to a couple of hosts over the next few days

thanks
Nick

Conrad Sallian, Administrator (Posts: 1078)

Jan 13, 2015 6:47:19 am EST

Hi Nick,

So it now works, right?

Nick Hill, User (Posts: 4)

Jan 13, 2015 6:58:56 am EST

now gets as far as asking for ID or IP address which is further than before.
will need to wait till later to actually try and establish connection to remote host

* Website time zone: America/New_York (UTC -4)