Forums

Mouse interaction

asql, User (Posts: 9)

Dec 13, 2014 6:39:09 pm EST

hi all,
I was not able to find topic in the provided tech material about mouse interactions on android devices, like right click, resize and the like...
rx click was in this forum indicated to be performed via hold the tap, but to me it does not work..
as resizing, I tried hold and move when the cursor is in resize mode, but nothing...
any hint?
TIA
--
asql

Conrad Sallian, Administrator (Posts: 1163)

Dec 14, 2014 6:03:14 am EST

Hello,

Thank you for your message.

What device and Android version you use?

BTW, we'll include a short instruction/guide in the mobile client itself in one of the nearest updates.

asql, User (Posts: 9)

Dec 14, 2014 6:56:09 am EST

hi Conrad,
thank you for your input on weekend :)

the device is a OnePlus One (https://oneplus.net/one#features), Android KitKat 4.4.4

on the Host PC I only run your Agent. The Host is Win 7 Ultimate
I've downloaded the last Agent version 5.6.0.6
from GoogleStore the Android version is 5.7.0.1m11.1.0

thank you for your hint and have a nice weekend
--
asql

Conrad Sallian, Administrator (Posts: 1163)

Dec 15, 2014 1:30:27 pm EST

Hello Asql,

Well, we didn't notice any anomalies when testing the mobile version on Android 4.4.4 although it was not OnePlus One. Unfortunately, we cannot test the program on each and every available Android device, there are so many of them. :o

As for resizing, have you tried finger pinch?

asql, User (Posts: 9)

Dec 17, 2014 5:22:03 am EST

hi Conrad,
thank you for your input.
Resize: yes I tried it but I only get the whole screen zoomed in/out...

and yes, I can understand you can not test on each and every Android variation... mine is based on CyanogenMod 11, KitKat 4.4.4 at the current time, which is the stock ROM of the device... the device is not rooted (if you'd ask for that :) )
thank you
--
asql

Conrad Sallian, Administrator (Posts: 1163)

Dec 17, 2014 8:18:02 am EST

asql wrote:
hi Conrad,

thank you for your input.

Resize: yes I tried it but I only get the whole screen zoomed in/out...



and yes, I can understand you can not test on each and every Android variation... mine is based on CyanogenMod 11, KitKat 4.4.4 at the current time, which is the stock ROM of the device... the device is not rooted (if you'd ask for that )

thank you

--

asql
Perhaps, we were just too busy with the new desktop version release and didn't really have much time to look at its mobile little brother. :)

asql, User (Posts: 9)

Dec 18, 2014 7:05:23 am EST

Conrad Sallian wrote:
Perhaps, we were just too busy with the new desktop version release and didn't really have much time to look at its mobile little brother.
8)
hope you'll get some spare time to check this out... let me know if you require additional info...
TIA
--
asql

asql, User (Posts: 9)

Jan 14, 2015 6:18:45 am EST

hi Conrad,
have been just reported by Google Paly about the new release...Just installed on my device... On the test Win 7 pc I've downloaded and executed the new Agent.exe as well...
I can connect from the device, as I see it reported in the RMS - Active Connections pop up, and the Log in the device reports "Connection to XXX established", but on the device I do just get a black screen with the keyboard icon/widget...
any hint?
TIA
--
asql

Conrad Sallian, Administrator (Posts: 1163)

Jan 14, 2015 11:56:53 am EST

asql wrote:
hi Conrad,

have been just reported by Google Paly about the new release...Just installed on my device... On the test Win 7 pc I've downloaded and executed the new Agent.exe as well...

I can connect from the device, as I see it reported in the RMS - Active Connections pop up, and the Log in the device reports "Connection to XXX established", but on the device I do just get a black screen with the keyboard icon/widget...

any hint?

TIA

--

asql
Thanks for the report. Did you try to wait for a few seconds for the remote screen to load?

asql, User (Posts: 9)

Jan 15, 2015 5:10:57 am EST

hi Conrad,
yes, "I'm still waiting.." on the device... tried both via wi-fi and traditional data connectivity over my carrier (both of wich were ok before)...
after upgrading to the current version I already cleared the application's cache
again, I just "installed" the Agent.exe on the host..

http://www.hotelsole.com/asql/Files/remUtilities-settings.jpg
http://www.hotelsole.com/asql/Files/remUtilities-screen.jpg
http://www.hotelsole.com/asql/Files/remUtilities-log.jpg

thank you for your input
--
asql
Page:

* Website time zone: America/New_York (UTC -5)