Forums

Host not found

Scott Berg, User (Posts: 4)

Jan 23, 2014 11:00:10 am EST

Seem to be having the same problem as in the android forums.

No matter what I put in the box, be it the internet id, my internet ip or even the internal network ip I keep getting the host not found error.

I'm on the latest version of both ipad app and the windows host app

Is it a bug in the program or is it something I'm doing wrong?

Conrad Sallian, Administrator (Posts: 1151)

Jan 23, 2014 12:12:10 pm EST

Scott Berg wrote:
Seem to be having the same problem as in the android forums.

No matter what I put in the box, be it the internet id, my internet ip or even the internal network ip I keep getting the host not found error.

I'm on the latest version of both ipad app and the windows host app

Is it a bug in the program or is it something I'm doing wrong?
Hello Scott,

It looks like a firewall/antivirus issue. First, check the Host side and I recommend doing that with the Internet ID. Make sure that you can see a blue sphere/circle beside the Host icon. It means that the Host successfully connected to a mediation server.

Then type the Internet ID into the mobile Viewer exactly (i.e. it's case-sensitive) as it is shown in the Host and try to connect. If it doesn't connect, then the problem is on the Viewer side. Is there any mobile firewall/antivirus or other security software on your phone that might affect connectivity?

Scott Berg, User (Posts: 4)

Jan 23, 2014 1:05:38 pm EST

Conrad Sallian wrote:
Scott Berg wrote:
Seem to be having the same problem as in the android forums.

No matter what I put in the box, be it the internet id, my internet ip or even the internal network ip I keep getting the host not found error.

I'm on the latest version of both ipad app and the windows host app

Is it a bug in the program or is it something I'm doing wrong?
Hello Scott,

It looks like a firewall/antivirus issue. First, check the Host side and I recommend doing that with the Internet ID. Make sure that you can see a blue sphere/circle beside the Host icon. It means that the Host successfully connected to a mediation server.

Then type the Internet ID into the mobile Viewer exactly (i.e. it's case-sensitive) as it is shown in the Host and try to connect. If it doesn't connect, then the problem is on the Viewer side. Is there any mobile firewall/antivirus or other security software on your phone that might affect connectivity?
Conrad,

ON the host I do see a blue circle so it is communicating with the media server.

I typed the internet ID exactly as is with the dashes and all and put upper cases.

I was able to connect to is successfully from another computer via a viewer, just not on my ipad. I have no anti-virus or firewall software on my ipad.

Conrad Sallian, Administrator (Posts: 1151)

Jan 23, 2014 1:31:45 pm EST

Scott Berg wrote:

Conrad,

ON the host I do see a blue circle so it is communicating with the media server.

I typed the internet ID exactly as is with the dashes and all and put upper cases.

I was able to connect to is successfully from another computer via a viewer, just not on my ipad. I have no anti-virus or firewall software on my ipad.
Couple of questions:

1. Could you please verify that the mobile Viewer version number is 5.6.0.2. It's displayed at the top right corner of the main screen. Note that the mobile version numbers are not directly related to desktop version numbers. The number above represents the latest iOS version.

2. When you attempt connection, is the Viewer "thinking" for a while before showing you the "Host not found" message? Or does that message pops up immediately when you click "Connect", without a pause?

Scott Berg, User (Posts: 4)

Jan 23, 2014 2:00:44 pm EST

Conrad Sallian wrote:
Scott Berg wrote:

Conrad,

ON the host I do see a blue circle so it is communicating with the media server.

I typed the internet ID exactly as is with the dashes and all and put upper cases.

I was able to connect to is successfully from another computer via a viewer, just not on my ipad. I have no anti-virus or firewall software on my ipad.
Couple of questions:

1. Could you please verify that the mobile Viewer version number is 5.6.0.2. It's displayed at the top right corner of the main screen. Note that the mobile version numbers are not directly related to desktop version numbers. The number above represents the latest iOS version.

2. When you attempt connection, is the Viewer "thinking" for a while before showing you the "Host not found" message? Or does that message pops up immediately when you click "Connect", without a pause?
It is version 5.6.0.2

Here are the ways i tried connecting and their results

ipad connected to internal wifi (on same network as host)

  1. When using ID it pauses for a bit (about 5-10seconds) but then no error or anything else, it just lets me to try and connect again.
  2. When using internal ip there is no error or anything else. there is no pause either when I try to connect, less than second after clicking connect it comes right back to letting me try to connect.
  3. when using internet based ip it gives host not found without any pause (this could be because i'm trying to loop back into my network) not to worried if connecting is this manner works.
ipad connected to iphone via personal hotspot (just like connecting to wifi out side local network)

  1. When using ID it pauses for a bit (about 5-10seconds) but then no error or anything else, it just lets me to try and connect again. Sames as above
  2. When using internal ip it gives host not found error with a pause of about 2-3 seconds before giving error.
  3. When using internet ip it gives host not found error with a pause of about 5-10 seconds before giving error.

Conrad Sallian, Administrator (Posts: 1151)

Jan 23, 2014 8:37:31 pm EST

Scott,

Thank you for the detailed information. We will try to figure out what the cause might be and update the software.

Scott Berg, User (Posts: 4)

Jan 24, 2014 12:35:18 pm EST

Do you know when that might be?

Having a functioning ipad app will be really useful to me.

Thank you

Conrad Sallian, Administrator (Posts: 1151)

Jan 24, 2014 10:35:23 pm EST

Scott Berg wrote:
Do you know when that might be?

Having a functioning ipad app will be really useful to me.

Thank you
We need to implement logging in the mobile version first. This will be done in one of the nearest updates. Without logging, it's hard to find the problem, it would be just guesses.

Meanwhile, could you please send us Host logs to support@remote-utilities.com. They are located in C:\Program Files\Remote Utilities - Host\Logs . You can zip the Logs folder before sending. In the message, please also specify in approximately what time of the day you were attempting connection from iPad. Since you were also connecting to the Host from the desktop Viewer, we need to distinguish that somehow.

Thanks!

Anton Kalugin, User (Posts: 210)

Oct 27, 2014 9:54:15 am EDT

Hello Scott,

We are glad to inform you that the new version for mobile devices is now available!
Here you can read more about it.
Here you can find download links.

* Website time zone: America/New_York (UTC -5)