Looking for a solution for remote work? See how Remote Utilities can help! (X) Dismiss

Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

All connections are intermittently offline

Graeme Henderson, User (Posts: 2)

May 07, 2019 4:38:11 am EDT

Support level: Free or trial
Viewer version - 6.10.9.0 (free license)  Host version - 6.10.9.0
Viewer on Windows 7, host on various Windows Server and Windows PC versions.
On an increasingly regular basis all the connections go offline, then each one will come back online at irregular times until all are back again.  Different individual connections will also go offline at random times.
Any suggestions as to why will be most welcome.

Steven Liddle, User (Posts: 2)

May 07, 2019 4:57:06 am EDT

Support level: Free or trial
I'm experiencing the same thing. Trying to connect to 2 laptops in Spain but they either do not appear to be available (offline) or appear to be online but when you attempt a connection they go offline again.
Using the standard INternet_ID connection method.

id.remoteutilities.com can be found using a DNS lookup in Chrome.

I can succesfully connect to the remote laptops using Google Chrome Remote Desktop.
I'm a new user and this is not a great start.
Edited:Steven Liddle - May 07, 2019 5:00:03 am EDT

Polina Krasnoborceva, Support (Posts: 693)

May 07, 2019 9:34:46 am EDT

Hello Graeme,

Thank you for your message.

We were updating our server infrastructure and some problems appeared. Now the server is back up and running.

I am sorry for the inconvenience.

Polina Krasnoborceva, Support (Posts: 693)

May 07, 2019 9:40:37 am EDT

Hello Steven,

Thank you for your message.

As I mentioned in my previous message, some issues occurred while we were updating the server. However, now the server is back up and running.

I am sorry for the inconvenience.

Steven Liddle, User (Posts: 2)

May 07, 2019 11:29:56 am EDT

Support level: Free or trial

Polina Krasnoborceva wrote:

Hello Steven,

Thank you for your message.

As I mentioned in my previous message, some issues occurred while we were updating the server. However, now the server is back up and running.

I am sorry for the inconvenience.

Excellent. Thanks for the update. I tested a short while ago and it worked perfectly.

Polina Krasnoborceva, Support (Posts: 693)

May 07, 2019 12:03:38 pm EDT

Hello Steven,

I'm glad to hear it's working for you.

Please let us know if you have more questions.

Graeme Henderson, User (Posts: 2)

May 07, 2019 12:28:31 pm EDT

Support level: Free or trial
Hi Polina

We appear to be back to full function again. Thank you.

Polina Krasnoborceva, Support (Posts: 693)

May 07, 2019 1:12:20 pm EDT

Hello Graeme,

I'm glad to hear this.

Please don't hesitate to post another message if you need assistance.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.