Remote Utilities 6.9 Beta is available for download. (X) Dismiss

Community

High CPU usage on some machines

Victorio Laporte, User (Posts: 7)

Sep 28, 2017 10:21:27 am EDT

I updated the driver version of one of the machines. The amount of processing decreased, but it is still eating almost one entire core of 2 available.

I will update the other machines to see if it helps. I have to schedule them, because driver installations need reboots, so it will take a while. I will keep the thread updated.

High CPU usage on some machines

Victorio Laporte, User (Posts: 7)

Sep 21, 2017 9:01:38 am EDT

I installed the 6.8 viewer and host on 2   leds critical machines, onde with Windows XP installed and the other with Windows Server 2003.

The problem persists. Is there a detailed log that i can enable so i can give better info to you? I'm willing to upgrade the 100 licenses if it solves my problem.

High CPU usage on some machines

Victorio Laporte, User (Posts: 7)

Sep 19, 2017 1:31:54 pm EDT

I bought a hundred licenses in 2014 of Remote Utilities version 5.6. Since then i have a high CPU problem (usage goes to 90-100% when i open "View Only" or "Full Control") on some machines.

I have lived with this issue until a couple months ago because there wasnt any critical server with this issue. Unfortunately when i installed It on some critical servers the problem appeared. Since then i tried to pinpoint the cause without success. I even installed the 6.6 trial version and It didnt work.

Is there any log that i can enable to t tell me exactly what is the problem?

I have machines affected with OSes ranging from Windows XP SP2 to Windows Server 2008.

Out of 67 installations, 22 are affected.

Link to older versions

Victorio Laporte, User (Posts: 7)

Nov 03, 2014 4:18:14 am EST

I couldn't attach a file on a PM, so i opened a ticket, with ID 1599.

Link to older versions

Victorio Laporte, User (Posts: 7)

Oct 29, 2014 12:28:38 pm EDT

Hi,

Sorry for the delay. I did some installs, reinstalls with cleaning of the registry, and some tests. It follows some conclusions:

Version 5.6 - dont work (incompatibility - GetSystemTimes error)

Version 5.5 - dont work (incompatibility - GetSystemTimes error)

Version 5.4 - dont work (incompatibility - GetSystemTimes error)

Version 5.3 - it installs and runs fine, i can logon with 5.6 client, check the processes, open a command prompt, but i can`t see the screen. The error log of the Host show a message "encoding not supported" and the Client shows a message "this feature was disabled on the Security Setting of the Host".

Version 5.1 - it installs and runs fine, i can logon with 5.6 client, check the processes, open a command prompt, but i can`t see the screen. The error log of the Host show a message "encoding not supported" and the Client don't show any message at all, it just keep trying to load the remote screen (message "Loading Remote Screen...").


I tried changing changed the encoding to 8 bits and some other configurations but nothing worked.

Regards,

Link to older versions

Victorio Laporte, User (Posts: 7)

Oct 24, 2014 1:27:27 pm EDT

It is Windows 2000 Service Pack 4.

Link to older versions

Victorio Laporte, User (Posts: 7)

Oct 24, 2014 6:50:39 am EDT

I am considering using Remote Utilities as the default remote access tool in our company, but i have an issue. I really need to access 4 Windows 2000 machines. I already downloaded all the previous versions from the sticky and neither worked.

The versions 5.4 onwards simply don't work because of procedure GetSystemTimes ( a known issue with other softwares too). The versions 5.1 and 5.3 give me the error Error reading TROMServerOptions.<some property>: Property <some property> don't exist., with the <some property> changing depending on version.

I know that Windows 2000 is not supported, but i really need to access this machines and this tool has already filled all my other needs for remote access, so i am willing to try older versions of the host software until i can connect to this machines, even if some features (like remote commands etc) are not available.
This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.