Forums

ios7

Leo Sini, User (Posts: 1)

Oct 04, 2015 5:36:33 pm EDT

Hi,
the new version is not installed on ios 7 (It requires ios 8 or higher).

Is possible to obtain an older version (for email, ftp, etc.) or make the current version is also compatible with ios 7?

Thank you in advance!

Leo

Conrad Sallian, Administrator (Posts: 1166)

Oct 05, 2015 6:08:19 am EDT

Hello Leo,

Thank you for your message.

I'm sorry, but we only distribute the mobile version via AppStore. Also, as you say that you cannot install it on iOS 7, I will contact our developers, clarify the current system requirements and update those on the website.

* Website time zone: America/New_York (UTC -5)