Community

Connection error

Links used in this discussion

Giovanni Salvatore Pagotto, User (Posts: 8)

Apr 21, 2020 6:32:50 am EDT

I activated a 10 endpoint license
Host installed on 3 endpoints
Created the address book and added 2 users to the address book with PC control
The first user connects to all endpoints as expected, the second user does not connect to any endpoints.

How can I solve, since I have to activate 9 user
Attached Files

Conrad Sallian, Administrator (Posts: 2551)

Apr 21, 2020 7:46:04 am EDT

Hi Giovanni,

Thank you for your message.

And what authentication method do you use on remote Hosts?

Like Remote Utilities? Write a review

Giovanni Salvatore Pagotto, User (Posts: 8)

Apr 21, 2020 8:19:45 am EDT

As from image
Attached Files

Conrad Sallian, Administrator (Posts: 2551)

Apr 21, 2020 9:53:21 am EDT

Hi Giovanni ,

If you set up custom server security and allow access to your Host to group "BITMania" AND want the user "pagottogio" to have access to that Host you must explicitly add that user to the group. See the screenshots below. And don't forget to apply the changes by clicking on the green checkmark.

Hope that helps.




Like Remote Utilities? Write a review

Giovanni Salvatore Pagotto, User (Posts: 8)

Apr 22, 2020 1:49:08 am EDT

I redone everything but the second user does not work (pagottoluca).
As you can see from the pictures I did as you said.
I used the same viewer before connecting with pagottogio and everything works then I disconnect and reconnect with lucapagotto but it does not make me accede to any endpoint
Attached Files

Conrad Sallian, Administrator (Posts: 2551)

Apr 22, 2020 3:24:07 am EDT

Hi Giovanni,

A couple of more screenshots could help but let's have a remote session instead? We would connect to your Viewer computer in a controlled session and see your set up with our own eyes.

If it's ok, please contact us at support@remoteutilities.com and we'll schedule a time today for the session.

Like Remote Utilities? Write a review

Giovanni Salvatore Pagotto, User (Posts: 8)

Apr 22, 2020 6:51:08 am EDT

Perfect, what do I send you by email.
Consider that I live in Sardinia so the time may be different between us

Giovanni Salvatore Pagotto, User (Posts: 8)

Apr 22, 2020 8:45:08 am EDT

Ho risolto il problema.
Ho verificato tutte le impostazioni sul server RU ed ho notato un'opzione che non avevo modificato dopo aver aggiunto il secondo utente.
Avevo inserito come nella figura dove adesso ci sono i due gruppi il solo utente "pagottogio".
Adesso funziona tutto bene, grazie per il supporto
Attached Files

Conrad Sallian, Administrator (Posts: 2551)

Apr 22, 2020 8:49:55 am EDT

Hi Giovanni ,

Perfect! Thank you for the information!

Let us know if you need further assistance.

Like Remote Utilities? Write a review

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.