Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Configured MSI and Auto-Add to Address book won't add custom I-ID svr

Links used in this discussion

Adam Romberg, User (Posts: 2)

Apr 03, 2020 8:54:34 am EDT

Support level: Starter
Setup:

Viewer 6.10.10
Server: 2.8.2.0

MSI on client machines configured with custom internet id server.

When any connections auto-add to the server address book, they select the "default" internet-id server, even though they are configured for a custom internet-id server.

Polina Krasnoborceva, Support (Posts: 817)

Apr 03, 2020 1:21:31 pm EDT

Hello Adam,

Thank you for your message.

Could you please double-check if you have specified your custom server's address for the auto-imported connections? This can be done in the Default connection properties menu, in the Auto-import window:
1. In the Auto-import window click Default connection properties button.
2. Navigate to the Connection tab, sel ect Internet-ID connection and click Change button.
3. Deselect the Use default server checkbox and specify your server address exactly as it should be accessible fr om the Viewer side:

For more information please also refer to the highlighted guide  here.

As for the Hosts that are already added to your address book, this can be resolved by specifying the server address for multiple connections on any Viewer that is synchronized with the self-hosted RU Server. In order to do so, please do the following:
1. Select multiple connections in your connection list, then right-click and select Properties:

2. In the connection properties window navigate to the Internet-ID tab and click Change.
3. Deselect the Use default server checkbox and specify your server address:

This way, all of the selected connections use the self-hosted RU Server.

Hope that helps.

Adam Romberg, User (Posts: 2)

Apr 03, 2020 8:41:10 pm EDT

Support level: Starter
All good.  I missed that setting.  One would think if you enabled auto-import and the auto-imported entry grabbed an I-ID from a different server, it would automatically default to the server the I-ID was generated on.

Polina Krasnoborceva, Support (Posts: 817)

Apr 06, 2020 10:07:58 am EDT

Hello Adam,

I'm glad to hear we were able to help!

One would think if you enabled auto-import and the auto-imported entry grabbed an I-ID from a different server, it would automatically default to the server the I-ID was generated on.

Thank you for pointing that out. I'll forward this to our development department to see if there's anything we can do to improve the auto-import feature. However, please note that the settings required for the auto-import feature are also listed in this guide on settings up the sync server.

Please feel free to post another message if you have more questions.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.