Community

Connection problem in Poland - some hosts OFFLINE

Page:
Links used in this discussion

Leszek Chmielewski, User (Posts: 9)

Apr 03, 2020 5:28:43 am EDT

Support level: Free or trial
A similar problem occurred to that described in this thread. Now, there are no problems with ping or tracert to id.remoteutilities.com and the host which are offline stay offline even if I switch them to another domain by VPN (to a domain in which the online hosts are). Other users in Poland experience the same.

Polina Krasnoborceva, Support (Posts: 828)

Apr 03, 2020 5:12:32 pm EDT

Hello Leszek,

Thank you for your message.

Could you please let us know if the remote Host machines where the issue occurs use the same Orange ISP or if some other ISP is used on these remote machines?

Looking forward to your reply.

Leszek Chmielewski, User (Posts: 9)

Apr 04, 2020 6:02:55 am EDT

Support level: Free or trial
The two computers which were invisible (appeared offline) were in Orange - physically, or in NASK (National Academic Computer Network) - through VPN. In both configurations they were invisible to other computers, but the other computers were visible from them. The two computers which were both visible (online) and could be accessed were physically in NASK.
As I wrote, the ping and tracert to your DNS server worked fine from all.

But, finally,  today it is all OK with my computers. I wonder what has been changed.

Conrad Sallian, Administrator (Posts: 2551)

Apr 06, 2020 6:10:54 am EDT

Hi Leszek ,

It should be noted that ever since this coronavirus pandemic started the Internet channels and ISPs all over the globe have been under significant stress. Maybe Orange was affected too, who knows.

Like Remote Utilities? Write a review

Mateusz, User (Posts: 4)

Apr 07, 2020 4:45:05 am EDT

Support level: Free or trial
Hi.
I also have the same problem, also in Poland. Yesterday I configured host in one place, that also uses Orange as ISP. It worked fine, everything was online. Today, I cannot connect to the host, it is offline, ping to id.remoteutilities.com does work, and have good latency (150ms max without any packet loss), but computer is invisible to others. I can connect to it, using remote desktop, so internet is fine and it doesnt drop me, but I cannot see this computer using Remote Utilities.
This host computer is working 24/7, nothing changed in my configuration, or on my internet settings, noone touched it fr om yesterday, and still I cannot connect from any other computer, no matter wh ere it is.
Ps. Sometimes, when I don't do anything on that Host PC, I can see the "Internet-ID" status as "connection is unavailable", and then quickly switches to "ready to connect". (my own polish -> english translation of those status texts)
We would appriciate any help, as soon as possible. Thank you!

Conrad Sallian, Administrator (Posts: 2551)

Apr 07, 2020 5:43:50 am EDT

Hello Mateusz,

Thank you for your message.

Have you had a chance to contact Orange and ask them why they may be having issues letting their users connect to our RU servers?

Like Remote Utilities? Write a review

Conrad Sallian, Administrator (Posts: 2551)

Apr 07, 2020 5:45:26 am EDT

P.S. updated the topic subject a bit by specifying the country

Like Remote Utilities? Write a review

Mateusz, User (Posts: 4)

Apr 07, 2020 6:44:12 am EDT

Support level: Free or trial
I've asked them before to unblock DNS domain (thanks to earlier suggestion here on the forum from Leszek), then they did put me through to another division, and asked me to write an e-mail about it to their address.
Thats what i got in reply:
"Serwery DNS 194.204.159.1, 194.204.152.34 zwracają prawidłowo nazwę na podawana nazwę."
Translation:
DNS Servers 194.204.159.1, 194.204.152.34 does return the correct name.
Below that, they attached a log from their diagnostics - I attached it below as text.
But probably its not DNS fault. Should I query them again? Maybe We could arrange Orange and Remote Utilities technical support team e-mail exchange? It would be easier for all of us, to get all the information needed.

dig id.remoteutilities.com

; <<>> DiG 9.11.17 <<>> id.remoteutilities.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38052
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;id.remoteutilities.com.                IN      A

;; ANSWER SECTION:
id.remoteutilities.com. 915     IN      A       108.163.130.184

;; Query time: 0 msec
;; SERVER: 194.204.152.34#53(194.204.152.34)
;; WHEN: Mon Apr 06 10:50:40 CEST 2020
;; MSG SIZE  rcvd: 67

dig id.remoteutilities.com @194.204.159.1

; <<>> DiG 9.11.17 <<>> id.remoteutilities.com @194.204.159.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52994
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;id.remoteutilities.com.                IN      A

;; ANSWER SECTION:
id.remoteutilities.com. 1463    IN      A       108.163.130.184

;; Query time: 0 msec
;; SERVER: 194.204.159.1#53(194.204.159.1)
;; WHEN: Mon Apr 06 10:50:50 CEST 2020
;; MSG SIZE  rcvd: 67

dig id.remoteutilities.com @194.204.152.34

; <<>> DiG 9.11.17 <<>> id.remoteutilities.com @194.204.152.34
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 14806
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;id.remoteutilities.com.                IN      A

;; ANSWER SECTION:
id.remoteutilities.com. 1524    IN      A       108.163.130.184

;; Query time: 0 msec
;; SERVER: 194.204.152.34#53(194.204.152.34)
;; WHEN: Mon Apr 06 10:50:55 CEST 2020
;; MSG SIZE  rcvd: 67

Leszek Chmielewski, User (Posts: 9)

Apr 07, 2020 10:13:22 am EDT

Support level: Free or trial
I confirm the same: computers in NASK ISP are visible fr om computers in NASK always, and fr om those in Orange sometimes, with breaks (the icon of the RU host becomes grey temporally). Computers in Orange are never visible from anywhere. Pinging etc. to id.remoteutilities.com gives very good results, cited by Mateusz.

Is there any kind of test we can make from here to make sure wh ere the problem is? Orange will send the problem back as soon as they check the access to your servers. Generally, I have had very few if any problems with Orange, the company owned by France Telecom. Until now.

Mateusz, User (Posts: 4)

Apr 08, 2020 3:20:20 am EDT

Support level: Free or trial
Today, I can see Host Online. But when I try to connect, it says Cannot connect and attempting to reconnect, and Host goes offline, then it reappers after few seconds.
However about 2 hours ago, when someone from other mobile carrier ISP T-Mobile, tried to connect to Orange Host, it was visible, and COULD be connected to, it said in green CONNECTED, but there was only a black screen, nothing else. But now it doesn't work, just as in my case (online -> cannot connect -> offline -> online).
From other mobile carrier (Nju Mobile) that also works from Orange ISP, it is seen, can be connected to, audio and video works, but its so slow, it chugs, lags, nothing can be done, and disconnects after a few seconds. It might be because of LTE speeds, however it does connect, is visible and sort of works.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.