Community

Gmail and MSI Configurator issue

Page:
Links used in this discussion

Mike Henson, User (Posts: 6)

Apr 02, 2020 4:50:08 pm EDT

Support level: Free or trial
So I have an old version of the One Click host that I created back when it used the remote utilities mail server to send out the ID info to my email and it works great except that it is an old version. I recently recreated it so that I could update the host to a newer version and that's when I discovered that I now have to use the SMTP server of my own choice instead of it using the remote utilities mail server. This is fine except that Gmail's security does not like this. I created a gmail account specifically to use for sending the ID to my normal email account but they block attempts that do not look like normal activity for your account so it is constantly blocking attempts to use this email from other places that are not known as normal activity. So this means that I can never receive the ID anymore. What is your suggestion to get around this issue?

Polina Krasnoborceva, Support (Posts: 826)

Apr 02, 2020 6:32:50 pm EDT

Hello Mike,

Thank you for your message.

Could you please double-check if you have the less secure apps access feature enabled in the Gmail settings? For more information on how to enable it please, refer to this Google Account Help Center page: https://support.google.com/accounts/answer/6010255?hl=en&authuser=1

If enabling the less secure apps access feature doesn't help to resolve the issue, then we recommend that you try another SMTP provider. For example, please consider using services like Mailjet which is convenient for the purpose of setting up the SMTP server in case if you need to be sending a relatively small amount of emails.
In order to start using it just sign up using any email address (you might even use the Gmail email address you've created). After creating your account you're able to see the SMTP settings right away, so you can copy the SMTP settings provided by the service to the MSI configurator.
However, please note that Mailjet applies a sending limit of 10 emails per hour for free accounts. You can learn more about the limitation here.

In addition, please note that our MSI Configurator tool only provides an interface to embed the SMTP server data. Unfortunately, the MSI Configurator cannot control how the SMTP server works and it doesn't perform the actual sending - the SMTP server does.

Please let me know if the solution above worked for you.

Mike Henson, User (Posts: 6)

Apr 02, 2020 6:39:44 pm EDT

Support level: Free or trial
I do have that but it doesn't stop the security alerts and blocks that Google does. I have discovered that I can still create an APP password so I turned on 2 step authentication and created one. I will try that for now but I believe Google is soon to do away with all less secure apps so it may still be an issue in the future. The issue I'm having now is the configurator can't access the online signer so it keeps telling me to retry. I was hoping to keep it as a signed installer.

Polina Krasnoborceva, Support (Posts: 826)

Apr 03, 2020 2:35:19 pm EDT

Hello Mike,

Thank you for your message.

Am I right in assuming that it's not possible to finish configuring the custom installation file? Could you please let me know if you receive any error messages? I've just checked the MSI Configurator tool - it works as expected and I'm able to configure any package via the Online configurator.

In addition, could you please let me know what version of Remote Utilities do you use?

If you mean something else, could you please elaborate a bit more on the issue?

Looking forward to your reply.

Mike Henson, User (Posts: 6)

Apr 06, 2020 1:33:49 pm EDT

Support level: Free or trial
That is correct. I go through the configuration process and get o the submit portion and it just spins and never connects and then says it can't contact the server and to try again later.

Mike Henson, User (Posts: 6)

Apr 06, 2020 1:39:31 pm EDT

Support level: Free or trial
What it says exactly is: "Can't connect to configuration server. Please, check your Internet connection and try again. Retry?"

Mike Henson, User (Posts: 6)

Apr 06, 2020 1:56:12 pm EDT

Support level: Free or trial
Also version is 6.10.10.0

Polina Krasnoborceva, Support (Posts: 826)

Apr 06, 2020 2:37:55 pm EDT

Hello MIke,

Thank you for the clarification.

Could you please try resetting the Viewer's configuration file and see if this helps to resolve the issue? In order to do so, please do the following:
1. Fully exit the Viewer File -> Exit.
2. Locate the file config_4.xml in the C:\Users\[Your_username]\AppData\Roaming\Remote Utilities Files\ folder.
Please note that the AppData folder might be hidden by default in which case you need to enable Hidden files and folders in Windows Explorer settings.
3. Remove the config_4.xml file fr om that folder.
This will reset the Viewer settings. Your address books won't be affected by this action. However, you will need to register the Viewer with your license key once again.
4. Run the Viewer and try configuring a custom installation package using the MSI Configurator tool.

In case if the solution above didn't help, please let us know what OS is used on the Viewer machine wh ere the issue occurs.

Looking forward to your reply.

Mike Henson, User (Posts: 6)

Apr 06, 2020 3:02:08 pm EDT

Support level: Free or trial
I tried this and got the same error. Windows 7 64-bit for the viewer PC.

Polina Krasnoborceva, Support (Posts: 826)

Apr 06, 2020 3:31:39 pm EDT

Hello Mike,

Thank you for the provided details.

We will try to reproduce the issue to see if there's anything we can do to fix it. I'll keep you updated.

Please let us know if you have more questions.
Page:

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.