Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Failed to initialize authorization process

Links used in this discussion

Damian Fudali, User (Posts: 3)

Mar 31, 2020 6:25:26 am EDT

Support level: Free or trial
I see computer online but when i try to connect i see that message:

remote utilities failed to initialize authorization process

Log's here:
[log hidden for privacy]

Polina Krasnoborceva, Support (Posts: 818)

Mar 31, 2020 3:27:05 pm EDT

Hello Damian,

Thank you for your message.

Could you please let us know what version of Remote Utilities do you use? Please make sure that you update Viewer and Host to the most recent version - as of this writing, it's 6.10.10.0 or 6.12 Beta 1 version.

In addition, before we proceed to further troubleshooting, please try referring to this KB troubleshooting guide and see if any of the solutions listed there help to resolve the issue.
Namely, we recommend that you check if the required outbound ports are opened and not blocked by your firewall/not used by another software. For more information on the required ports please refer to this Documentation page.

Please let us know if the issue persists.

Damian Fudali, User (Posts: 3)

Apr 01, 2020 9:05:17 am EDT

Support level: Free or trial
Viewer version is 6.10.10.0
Host - I can't check it because i havo no access for that computer

Polina Krasnoborceva, Support (Posts: 818)

Apr 01, 2020 5:57:47 pm EDT

Hello Damian,

Thank you for the clarification.

Unfortunately, it seems that the issue is rather on the remote Host's side and not on the Viewer's side.
In order to isolate the issue, could you please try connecting to the remote Host using the Portable Viewer and see if you're able to connect this way? The Portable Viewer is available for the download on this page.

Looking forward to your reply.

Damian Fudali, User (Posts: 3)

Apr 02, 2020 3:08:47 am EDT

Support level: Free or trial
Unfortunately, still the same.

Polina Krasnoborceva, Support (Posts: 818)

Apr 02, 2020 2:37:39 pm EDT

Hello Damian,

Thank you for the update.

Unfortunately, in this case, there's not much we can do to help to resolve the issue as the issue, perhaps, occur on the remote Host's side, but there's no access to the remote Host or its logs for further troubleshooting.
If you happen to access the remote Host machine, then please refer to this KB troubleshooting guide first.

Please feel free to let us know if there are any updates on the issue.

Nenad Stevic, User (Posts: 2)

Apr 02, 2020 4:02:07 pm EDT

Support level: Free or trial
I have the same Issue.
I have 2 Computers. I can connect with my old computer but not with my new one.
I need both of them to work from home (me and my wife).
Ports 5650,5655 and 433 are as an exception in the Windows Firewall.
Its the full Version of the Software

Log:
Exception class: "EIdSocketError". Message: "Socket Error # 11001
Host not found.".
Attached Files

Polina Krasnoborceva, Support (Posts: 818)

Apr 02, 2020 5:21:36 pm EDT

Hello Nenad,

Thank you for your message.

Please try referring to this troubleshooting KB article and see if any of the solutions listed there helps to resolve the issue.

In addition, please note that we've partially removed the logs contained in your message - please do not publish your logs on the forum as they are considered personal information. If necessary, the logs can be sent to us to support@remoteutilities.com.

Please let us know if the solutions from the article above did not help and the issue still persists.

Nenad Stevic, User (Posts: 2)

Apr 03, 2020 2:53:50 am EDT

Support level: Free or trial

Polina Krasnoborceva wrote:

Hello Nenad,

Thank you for your message.

Please try referring to  this troubleshooting KB article  and see if any of the solutions listed there helps to resolve the issue.

In addition, please note that we've partially removed the logs contained in your message - please do not publish your logs on the forum as they are considered personal information. If necessary, the logs can be sent to us to support@remoteutilities.com.

Please let us know if the solutions from the article above did not help and the issue still persists.

Hi Polina,

the host must be running fine because i have access to my desktop over my old computer. With my new one there is this error as shown in my prev. message.
How can this be?

Polina Krasnoborceva, Support (Posts: 818)

Apr 03, 2020 5:31:43 pm EDT

Hello Nenad,

Thank you for the clarification.

Could you please let me know if you also use an Internet-ID connection when connecting to the remote Host machine fr om the Viewer on the old computer?

In addition, could you please double-check if it possible to connect to any other remote Host via Internet-ID connection from the Viewer machine wh ere the issue occurs?

Looking forward to your reply.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.