Community

Remote Utilities Viewer for Mac andLinux has been released. Send us your feedback and report bugs in this discussion thread.

Unable to connect using Internet ID

Links used in this discussion

Marco Sir, User (Posts: 1)

Mar 06, 2020 5:29:11 pm EST

Support level: Free or trial
I am Unable to connect using Internet ID option.  it was working fine before but when I added a new PC with VMware ESXi in the network (LAN) the  remote utility viewer is not working anymore. Maybe it is a coincidence. Every time I trying to connect to a PC from inside or outside the LAN  using Internet-ID connection appearing an error message: Unable to connect.
If I am trying to connect by the LAN with the "IP direct connection" the viewer is working fine.

The file log show:
Socket Error # 11001 Host not found.(EIdSocketError)
Internet-ID ErrorCode <> 0 Error code: 1

It seems a host network problem ( to communicate to the server)

I turned off the ESXi, reset the router,  followed the link (https://www.remoteutilities.com/support/kb/cannot-connect-using-internet-id-connection/), I disable the windows 10 firewall, I setup inbound and Outbound  TCP ports  in both machines and it didn't work.

Could you please help me to solve it out?

Thanks

Polina Krasnoborceva, Support (Posts: 817)

Mar 10, 2020 2:40:04 pm EDT

Hello Marco,

Thank you for your message.

I will forward the Host logs you've previously sent us to our developers along with the issue description. I'll get back to you soon with their reply.

Sorry for the inconvenience.

* Website time zone: America/New_York (UTC -4)

This website uses cookies to improve user experience. By using this website you agree to our Terms of Service and Privacy Policy.