Forums

[resolved] codecs ?

alan fairlamb, User (Posts: 5)

Jul 06, 2012 5:42:47 am EDT

hi
loving this product but new to it
when i try to view remote cam i get a warning ..codecs not installed errors may occur...where ? what ? codecs do i need ?
many thanks
alan

Conrad Sallian, Administrator (Posts: 1082)

Jul 06, 2012 5:53:06 am EDT

Hi Alan,

Codecs must be installed automatically during the software installation. Make sure that you have the latest version of the Viewer and the Host (Server) installed on the local and remote PCs respectively.

If you still get the error, please report here and we'll see further what the problem can be.

Thanks.

alan fairlamb, User (Posts: 5)

Jul 06, 2012 7:16:59 am EDT

hi
many thanks for your help
i have installed both client and server this morning and during install was asked to check for updates which it said there was none ..also i just check this manually from the help menu and again was all uptodate
i installed viewer on another computer to rule out and problems with the initial computer viewing it and i get the same warning
any help would be appreciated
thanks
alan

Conrad Sallian, Administrator (Posts: 1082)

Jul 06, 2012 7:19:47 am EDT

Alan,

This KB article may help http://www.remoteutilities.com/support/kb/111/

Let us know how it goes. Thanks.

alan fairlamb, User (Posts: 5)

Jul 06, 2012 9:15:37 am EDT

Hi
many thanks now working
thankyou for your help and time

Conrad Sallian, Administrator (Posts: 1082)

Jul 06, 2012 12:51:51 pm EDT

You are welcome :)

nikkil, User (Posts: 50)

Jan 20, 2013 10:22:08 am EST

un the RUT-Viewer as administrator:
I got stuck with this. I missed the administrator part. Thanks!

You're never a loser until you quit trying.

* Website time zone: America/New_York (UTC -4)