Forums

Issue with RDP from offsite ..

droodle, User (Posts: 8)

Jan 06, 2015 5:42:38 pm EST

New to RU after binning Teamviewer.

I set it all up at home installing a host and a viewer which all worked well inc RDP however now i left the house and trying to RDP from outside my home network does not work.

I am given a RDP session pop up and asked for credentials but then the login just sits there saying something such as ..

connecting ..

localhost: 40584

I can connect fine using the Full control option but i would prefer to use RDP .. as far as i know nothing should be blocked from my end FW wise.

cheers.

droodle, User (Posts: 8)

Jan 06, 2015 5:43:08 pm EST

PS i am connecting using Internet-ID

Conrad Sallian, Administrator (Posts: 1078)

Jan 06, 2015 6:15:43 pm EST

Hello,

Thank you for your message.

Still looks like a firewall issue. If your Windows Firewall is enabled on the remote PC, please make sure that the public checkbox is selected for "Remote Desktop" in the exclusion list. See the screenshot below.



I'm assuming that you are connecting over the Internet using the Internet ID as a "tunnel" for the RDP connection (the so called RDP over ID feature).

Hope that helps.

droodle, User (Posts: 8)

Jan 06, 2015 6:33:22 pm EST

Hi Conrad .. cheers for swift response .. the FW has been totally disabled on the host (2008)

i may as an exercise install a host on another system on my network and see if i get the same issue (on a 2012svr)

correct using RDP-over-ID

Conrad Sallian, Administrator (Posts: 1078)

Jan 06, 2015 6:47:31 pm EST

Yes, that would be nice. I also recommend to try it on a workstation as well (e.g. Win 7, 8 or 10) to isolate it in case it's a server-related issue.

droodle, User (Posts: 8)

Jan 06, 2015 7:02:42 pm EST

Hmm yeah don't have any non servers at hand .. so i get the same on Win2012svr again FW disabled

i have a netgear 8960N DSL router - but again i can't see an issue there.

droodle, User (Posts: 8)

Jan 06, 2015 7:07:57 pm EST

Conrad Sallian, Administrator (Posts: 1078)

Jan 06, 2015 8:27:20 pm EST

Thanks for the info. I will escalate this issue to the 2nd tier support and get back to you soon.

Conrad Sallian, Administrator (Posts: 1078)

Jan 07, 2015 6:35:23 pm EST

Hello,

Could you please check the RDP settings on the remote side, namely the security settings. They might be too restrictive to allow the client to connect.

droodle, User (Posts: 8)

Jan 07, 2015 10:08:41 pm EST

Page:

* Website time zone: America/New_York (UTC -4)