Forums

Help connections

luxi land, User (Posts: 6)

Apr 26, 2014 11:07:17 am EDT

Hi, i cant connect any of my hosts.

all worked fine till yesterday , i check all the option in the topicMost common issues and how to resolve them but all is offline, sometime random hosts show blocked, but when i go full control o any other options, show offline again :?:.

My pc work fine, have a windows 7 64 bit, i can access from 3g , public ip, from desktop and the android tool :idea: .

thanks, regards

Anton Kalugin, User (Posts: 210)

Apr 26, 2014 11:18:11 am EDT

Hello,

Thank you for your message.

What connection you are using? Via IP or Internet-ID?

luxi land, User (Posts: 6)

Apr 26, 2014 11:49:05 am EDT

Hi Anton

I use internet-ID,

change the id, reinstall, allow firewall antivirus, and nothing, sometime the hosts showed blocked,but when i try to connect goes offline again, sorry my english.

the changes i made using another remote software

thanks,
Edited:luxi land - Apr 26, 2014 11:51:44 am EDT

Anton Kalugin, User (Posts: 210)

Apr 26, 2014 11:55:13 am EDT

Do you have blue circles
here

and here?

luxi land, User (Posts: 6)

Apr 26, 2014 11:56:26 am EDT

yes have blue circles

Anton Kalugin, User (Posts: 210)

Apr 26, 2014 12:17:02 pm EDT

Could we have a remote session during which I will try to determine the cause of the problem? You can send me your Internet-ID and password to support@remote-utilities.com
I think that I need the access to your Local computer, could you please run Agent on it?

* Website time zone: America/New_York (UTC -4)